Service Degradation – Infrastructure Scaling in Progress
Resolved
Oct 02 at 02:29pm GMT-4
The scaling process has been successfully completed. All services are operating at normal performance levels. We will continue to monitor closely, but no further impact is expected.
Affected services
Updated
Oct 02 at 02:22pm GMT-4
Most services are now operating normally following cluster expansion. A small subset of users may still experience latency. Our team is completing final adjustments to fully restore performance.
Affected services
Updated
Oct 02 at 02:01pm GMT-4
Cluster scaling is underway and initial improvements are visible. Service performance has begun to stabilize, though some users may still notice intermittent slowness. We are closely monitoring and fine-tuning resources to ensure stability.
Affected services
Created
Oct 02 at 01:45pm GMT-4
We are currently experiencing elevated load on our systems, resulting in degraded performance for some services.
Our infrastructure team is actively scaling the clusters to restore full performance. We will continue to provide updates as progress is made.
Affected services