Back to overview
Degraded
Connectivity Issues in the Amsterdam Region
Jun 8, 2026 at 3:45pm UTC
Affected services
Devices
Resolved
Jun 8, 2026 at 4:13pm UTC
The issue has been resolved.
Affected services
Created
Jun 8, 2026 at 3:45pm UTC
We are currently experiencing an Oracle-related outage affecting the Amsterdam region and are actively monitoring the situation.
Customers with gateways located in this region may experience connectivity or access issues. No impact has been identified in other regions, and the overall system remains operational.
We will provide updates as more information becomes available.
Affected services